New Vulnerabilities Added to Hacker Test Service

Jan 13, 2010

No Comments

In continual effort to maintain the highest service level possible for our PCI testing or hacker testing services, tests for the following vulnerabilities have been added to our HackerTested service. This will even further advance your websites ability to remain PCI compliant and protected from the latest hacker tricks:

  1. RHSA-2010-0020: kernel
  2. USN880-1 : gimp vulnerabilities
  3. SuSE Security Update: Security update for IBM Java 1.5.0 (java-1_5_0-ibm-6740)
  4. MDVA-2010:015: firefox
  5. RHSA-2008-0264: rhn
  6. MDVA-2010:014: spamassassin
  7. RHSA-2010-0018: dbus
  8. RHSA-2008-0525: rhn
  9. MDVA-2010:006: timezone
  10. RHSA-2009-1617: tomcat
  11. Snitz Forums 2000 active.asp HTTP X-Forwarded-For Header SQL Injection
  12. MDVA-2010:011: apache-conf
  13. JS Jobs Component for Joomla! index.php md Parameter SQL Injection
  14. RHSA-2008-0261: jabberd
  15. RHSA-2009-0466: java
  16. USN878-1 : firefox-3.5, xulrunner-1.9.1 regression
  17. RHSA-2010-0019: kernel
  18. CentOS : RHSA-2010-0018
  19. RHSA-2009-1618: mod_jk
  20. RHSA-2008-1007: tomcat
  21. Kerberos Information Disclosure
  22. RHSA-2008-0524: jabberd
  23. RHSA-2008-0630: jfreechart
  24. CentOS : RHSA-2010-0019
  25. RHSA-2008-0629: rhn
  26. Altiris Deployment Solution Server DB Manager Detection
  27. RHSA-2009-1616: tomcat
  28. RHSA-2007-0868: rhns
  29. Altiris Deployment Solution Server < 6.9.430 Multiple Vulnerabilities (SYM09-011)
  30. RHSA-2007-1069: jakarta
  31. FreeBSD : powerdns-recursor — multiple vulnerabilities (5213)
  32. RHSA-2008-0636: java
  33. USN877-1 : firefox-3.0, xulrunner-1.9 regression
  34. VMSA-2010-0001

Call and ask about our Hacker Tested service today. Call 888-559-3274.

Trackback URI  |  Comments RSS

Leave a Reply